관리 메뉴

빠른 맥정보, 매킨토시 이야기

사파리 3.0, 미니 이용 가이드 본문

탐구

사파리 3.0, 미니 이용 가이드

weenybee 2007.06.22 03:36
이 글은 사파리 3.0 사용자들을 위한 글입니다.
자신이 스스로 골라쓰는 Firefox에 맞다 싶으면, 정식 버전 나올때까지 기다렸다가 설치하시기 바랍니다.

사파리 3.0을 설치하게 되면, 사파리 웹브라우저의 엔진이 바뀌기 때문에
기존 플러그인에 만족스럽게 쓰고 계셨다면, 각각의 플러그인들이 3.0을 지원하는지부터 확인하시기
바랍니다.

사파리 3.0 웹브라우저 호환 플러그인
SafariStand
Saft
Inquisitor
Safari Tidy plugin
정도가 호환되고,
PithHelmet은 아직까지 3.0 베타를 지원할 생각이 없다고 합니다.
즉, PithHelmet을 즐겨쓰시는 분들이라면, 3.0 설치를 다시 한번 생각해봐야 합니다.


여기에 사파리 웹킷을 쓰는 각종 유틸리티 (NetNewsWire등등도 제대로 작동안할 수 있습니다. 2.x 버전은 확인안해봤지만, 최신 NetNewsWire 3을 쓰면 문제없이 작동됩니다)

이밖에도 무수한 사파리 웹킷을 쓰는 유틸리티들이 사파리 3 웹킷에도 잘 작동하는지 알아봐야 할 겁니다.

flashBlock을 하시려면,
http://web.mac.com/jrc/SafariPlus/
로 가능하며,

역시, 사파리 3에 맞춰, 사파리랑 같은 엔진을 쓰는 Shiira도 업데이트를 내놨습니다.

맥용 사파리에서 보자면, 몇몇 사소한 기능들이 좀더 자세하게 추가되었는데, 탭 기능에 탭 이동, 복구, 텍스트박스 크기 변경, 검색 기능 변경 등이 있었습니다.

계속 변경되는 내용이 있으면 이곳에 업데이트하겠습니다.


그리고, 브라우저가 업데이트되면, 늘 나오는 얘기입니다.
빨라졌다, 느려졌다, 잘되던게 안된다, 깨진다, 죽는다, 뭐 그런 얘기들입니다.
경험은 댓글로 나눴으면 합니다. 저는 사파리 3으로 바뀌어도 별로 빨라진지 모르겠습니다.







1 Comments
  • 프로필사진 Favicon of http://lulupon.com BlogIcon J 2007.06.22 09:22 신고 저도 사파리3베타 깔면서 플러그인들이 작동하지 않으면 어떻하나 걱정했는데 Inquisitor 는 처음부터 잘 작동되서 한시름 놓았다죠 ^^

    (참 홈페이지 다시 열었습니다. 이번엔 티스토리로~)
댓글쓰기 폼